Contact

All Feedback is Welcome

Please use the form below to contact me. Provide as much information as possible after choosing your options from the drop down menus. If you feel you need live support please Join my chat channel on Undernet.

Contact Form

Important Note:

Most errors you encounter will be caused by an old version of tcl. My scripts require that tcl version 8.4 or above be installed.

Contact your Shell Admin for version information or upgrades.


Bug Reports:

When submitting your bug report include as much information as possible.

My beta tester will use the information you submit to attempt to recreate your issue and resolve it.

Please be sure to provide your email address if you require a technical response.

Include:
  • Email Address
  • New Install
  • Upgrade
  • Script Version
  • TCL Version
  • Exact Error
  • When Error Occurred
  • Other Scripts Loaded